Problème
Des utilisateurs de votre organisation peuvent signaler qu'ils ne parviennent pas à joindre certains fichiers à leurs e-mails.
Environnement
- Gmail
Solution
Lorsque vous essayez de joindre un fichier à un message Gmail, vous remarquerez peut-être que certains types de fichiers peuvent être rejetés pour éviter les virus. Les messages reçus peuvent également être bloqués, car ils contiennent ce type de fichiers. Les types de fichiers suivants sont bloqués :
Solution:
Si vous êtes certain que le fichier ne présente aucun risque, vous pouvez l'importer dans Google Drive . Envoyez-le ensuite en tant que pièce jointe Drive. (Si vous êtes le destinataire du message, vous pouvez demander à l'expéditeur de procéder ainsi.)
- Fichiers exécutables
- Certains types de fichiers, y compris sous forme compressée (fichiers .gz ou .bz2, par exemple) ou contenus dans des archives (fichiers .zip ou .tgz)
- Documents contenant des macros malveillantes
- Archives protégées par mot de passe avec contenu archivé
- Contenu, images ou liens susceptibles de transmettre des virus
Solution:
Si vous êtes certain que le fichier ne présente aucun risque, vous pouvez l'importer dans Google Drive . Envoyez-le ensuite en tant que pièce jointe Drive. (Si vous êtes le destinataire du message, vous pouvez demander à l'expéditeur de procéder ainsi.)
Cause
Les pièces jointes au message peuvent être dangereuses et le système les bloque.