Google Find My Device not working
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Problem
Environment
Solution
- Go to the Admin console .
- On the menu at the left click Devices > Mobile and endpoints > Settings > Android Settings.
- Click General.
- Click User device wipe and make sure is set to allow it.
- This only takes effect if advanced management is on.
Cause
The policy that controls this feature is disabled.
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Last updated 2024-04-27 UTC.
[{
"type": "thumb-down",
"id": "missingTheInformationINeed",
"label":"Missing the information I need"
},{
"type": "thumb-down",
"id": "tooComplicatedTooManySteps",
"label":"Too complicated / too many steps"
},{
"type": "thumb-down",
"id": "outOfDate",
"label":"Out of date"
},{
"type": "thumb-down",
"id": "samplesCodeIssue",
"label":"Samples / code issue"
},{
"type": "thumb-down",
"id": "otherDown",
"label":"Other"
}]
[{
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"label":"Easy to understand"
},{
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"id": "solvedMyProblem",
"label":"Solved my problem"
},{
"type": "thumb-up",
"id": "otherUp",
"label":"Other"
}]