La collaboration Google Keep ne fonctionne pas

Problème

L'adresse e-mail que vous avez créée récemment (il y a quatre jours) ne fonctionne pas avec la collaboration Google Keep.

Environnement

  • Google Keep

Solution

Lors de la procédure de dépannage, vous devez suivre les étapes suivantes :
  1. Assurez-vous que le service Google Keep est activé.
  2. Essayez d'utiliser une autre adresse e-mail pour vérifier si vous travaillez avec d'autres utilisateurs.
  3. Si votre utilisateur est le seul à rencontrer ce problème, placez-le dans une UO et désactivez le service Google Keep pendant quelques heures, puis réactivez-le.
  4. Attendez la propagation. La collaboration dans Google Keep devrait alors fonctionner correctement.

Cause

Il est possible que l'adresse e-mail ait été créée récemment sans aucune interaction avec d'autres utilisateurs. C'est pourquoi elle n'est toujours pas reconnue par le système.