Problema
L'indirizzo email che hai creato di recente (4 giorni fa) non funziona con la collaborazione in Google Keep.
Ambiente
- Google Keep
Soluzione
Nell'ambito della procedura di risoluzione dei problemi, devi seguire questi passaggi:
- Assicurati che il servizio per Google Keep sia attivato.
- Prova a utilizzare un indirizzo email diverso per verificare se stai collaborando con altri utenti.
- Se il problema è l'unico utente, inseriscilo in una UO e disattiva il servizio Google Keep per un paio d'ore, quindi riattivalo.
- Attendi la propagazione e la collaborazione in Google Keep dovrebbe funzionare correttamente.
Causa
È possibile che l'indirizzo email sia stato appena creato senza alcuna interazione per altri utenti ed è per questo motivo che non viene ancora riconosciuto dal sistema.