Problem
If users exceed an email sending limit, they’ll get an error message, such as:
- You have reached a limit for sending email.
- You reached a Gmail sending limit.
- You exceeded the maximum recipients.
After reaching one of these limits, users can't send new messages for up to 24 hours. However, they can still access their Google Workspace account, get incoming email, and use their other Google services. After this suspension period, sending limits are reset and users can resume sending mail.
Environment
- Gmail
- Admin console
Solution
Follow the steps described below to find more details about the email using the Message ID, and the Email Log Search.
- Go to the Admin console .
- Select Reporting > Email Log Search.
- Paste the Message ID and click Search.
- Click the outbound email and get the error message.
- Go to the Admin console .
- Select Users.
- Click the user's name.
- Check the red banner.
Cause
Sending limits being applied.