Problem
Users are not able to access Google Play Store but all settings are properly set in the Admin console. The Administrator is not able to enable the Google Play Store for a new user, and a new device but other devices and users are able to access it.
Environment
- Admin console
Solution
- Log in to the Admin console .
- Access to Devices > Chrome > Settings > Users & browsers.
- Find the policy called Chrome management for signed-in users.
- Select the option Apply any policies when users sign into Chrome.
- Save the changes.
Cause
Policies were not being applied to the new user, and the device was not receiving the option to enable the Play Store.