Problema
Os usuários não têm acesso à Google Play Store, mas todas as configurações estão definidas corretamente no Admin Console. O administrador não pode ativar a Google Play Store para um novo usuário e um novo dispositivo, mas outros dispositivos e usuários podem acessá-lo.
Ambiente
- Admin Console
Solução
- Faça login no Admin Console .
- Acesse Dispositivos > Chrome > Configurações > Usuários e navegadores.
- Encontre a política Gerenciamento do Chrome para usuários que fizeram login.
- Selecione a opção Aplicar políticas quando os usuários fizerem login no Chrome.
- Salve as alterações.
Causa
As políticas não estavam sendo aplicadas ao novo usuário, e o dispositivo não estava recebendo a opção de ativar a Play Store.