How to bypass spam filters for internal senders

Problem

You notice that emails sent from internal senders are being received in the Spam folder for internal recipients. 

Environment

  • Gmail Spam and Abuse

Solution

You must configure a new Spam setting as described below:

  1. In your Admin console .
  2. Go to Menu > Apps > Google Workspace > Gmail > Spam, Phishing and Malware.

    * Requires having the Gmail Settings administrator privilege.

  3. In the Spam section, scroll over Spam, and click Configure on the right side of the page (the Add setting dialog box is displayed).
  4. In the Options to bypass filters and warning banners section you will need to mark the Bypass spam filters for internal sender option only before entering a brief description of the issue.
  5. Save the rule. 

Cause

  • User was using a mail client to send emails that was not Gmail.