Problem
You notice that emails sent from internal senders are being received in the Spam folder for internal recipients.
Environment
- Gmail Spam and Abuse
Solution
You must configure a new Spam setting as described below:
- In your Admin console .
- Go to Menu > Apps > Google Workspace > Gmail > Spam, Phishing and Malware.
* Requires having the Gmail Settings administrator privilege.
- In the Spam section, scroll over Spam, and click Configure on the right side of the page (the Add setting dialog box is displayed).
- In the Options to bypass filters and warning banners section you will need to mark the Bypass spam filters for internal sender option only before entering a brief description of the issue.
- Save the rule.
Cause
- User was using a mail client to send emails that was not Gmail.