Problem
How can you clear Drive for desktop cache to troubleshoot issues syncing or just release space in the computer.
Environment
- Drive for desktop
- Windows
- Mac
Solution
Windows:
- Quit Drive for desktop by clicking the icon in your taskbar, then the gear icon and then select Quit or Exit.
- Note: make sure there are no uploads in progress before doing this step.
- Open your file explorer and go to your C: drive.
- There, open the User folder. (Avoid opening the Default or Public user folder)
- Go to the top of the file explorer, click View, check mark Hidden item, open the hidden folder Appsdata.
- Open Local > Google.
- You will find a folder named DriveFS, move the folder to your desktop.
- Relaunch the app and sign in as normal. (At this point, you can uninstall and reinstall the app if you would rather).
- Quit Drive for desktop by clicking the icon in your taskbar, then the gear icon and then click Quit or Exit.
- Note: make sure there are no uploads in progress before doing this step.
- Open Finder.
- Press Command+Shift+G.
- Enter ~/Library/Application Support/Google/
- You will find a folder named DriveFS, move the folder to your desktop.
- Relaunch the app and sign in as normal. (At this point, you can uninstall and reinstall the app if you would rather).
Cause
Clear cache in Drive for desktop