Problema
Vuoi verificare il motivo per cui un account utente è stato sospeso e gli eventi dei log amministrativi indicano Attore: account super amministratore, ma indicano che il super amministratore ha deciso di sospendere l'utente, ma non è l'amministratore a farlo manualmente.
Ambiente
- Console di amministrazione
- Report
Soluzione
- Nella Console di amministrazione Google.
- A sinistra, fai clic su Reporting > Controllo e indagine > Eventi del log OAuth.
- Fai clic su + Aggiungi un filtro > Utente > digita l'indirizzo email dell'amministratore che sospende l'utente.
- Fai clic su Cerca.
Causa
La sospensione è in corso con l'API a causa di un'app di terze parti che è stata autorizzata ad apportare modifiche per conto dell'account amministratore.