Come verificare le cause della sospensione automatica di un utente

Problema

Vuoi verificare il motivo per cui un account utente è stato sospeso e gli eventi dei log amministrativi indicano Attore: account super amministratore, ma indicano che il super amministratore ha deciso di sospendere l'utente, ma non è l'amministratore a farlo manualmente.

Ambiente

  • Console di amministrazione
  • Report

Soluzione

  1. Nella Console di amministrazione Google.
  2. A sinistra, fai clic su Reporting > Controllo e indagine > Eventi del log OAuth.
  3. Fai clic su + Aggiungi un filtro > Utente > digita l'indirizzo email dell'amministratore che sospende l'utente.
  4. Fai clic su Cerca.
Nota: questi log mostrano tutte le app di terze parti che eseguono chiamate API all'API Directory e ti aiuteranno a capire quale app apporta le modifiche per conto dell'amministratore. 

 

Causa

La sospensione è in corso con l'API a causa di un'app di terze parti che è stata autorizzata ad apportare modifiche per conto dell'account amministratore.