Как узнать, что вызывает автоматическую блокировку пользователя

Проблема

Вы хотите подтвердить, почему учетная запись пользователя была заблокирована, и в событиях журнала администратора указано «Актер: учетная запись суперадминистратора» . Они показывают, что суперадминистратор приостанавливает пользователя, однако администратор не приостанавливает пользователя вручную.

Среда

  • Консоль администратора
  • Отчетность

Решение

  1. Войдите в консоль администратора .
  2. Перейдите в раздел «Отчетность» > «Аудит и расследование» > «События журнала OAuth».
  3. Нажмите + Добавить фильтр > Пользователь > введите адрес электронной почты администратора, блокирующего пользователя.
  4. Нажмите «Поиск» .
    • Примечание. В этих журналах будут показаны все сторонние приложения, выполняющие вызовы API каталога, и это поможет определить, какое приложение вносит изменения от имени администратора.

Причина

Приостановка выполняется с помощью API, поскольку стороннее приложение имеет право вносить изменения от имени учетной записи администратора.