Как узнать, что вызывает автоматическую блокировку пользователя
Оптимизируйте свои подборки
Сохраняйте и классифицируйте контент в соответствии со своими настройками.
Проблема
Вы хотите подтвердить, почему учетная запись пользователя была заблокирована, и в событиях журнала администратора указано «Актер: учетная запись суперадминистратора» . Они показывают, что суперадминистратор приостанавливает пользователя, однако администратор не приостанавливает пользователя вручную.
Перейдите в раздел «Отчетность» > «Аудит и расследование» > «События журнала OAuth».
Нажмите + Добавить фильтр > Пользователь > введите адрес электронной почты администратора, блокирующего пользователя.
Нажмите «Поиск» .
Примечание. В этих журналах будут показаны все сторонние приложения, выполняющие вызовы API каталога, и это поможет определить, какое приложение вносит изменения от имени администратора.
Причина
Приостановка выполняется с помощью API, поскольку стороннее приложение имеет право вносить изменения от имени учетной записи администратора.
[[["Прост для понимания","easyToUnderstand","thumb-up"],["Помог мне решить мою проблему","solvedMyProblem","thumb-up"],["Другое","otherUp","thumb-up"]],[["Отсутствует нужная мне информация","missingTheInformationINeed","thumb-down"],["Слишком сложен/слишком много шагов","tooComplicatedTooManySteps","thumb-down"],["Устарел","outOfDate","thumb-down"],["Проблема с переводом текста","translationIssue","thumb-down"],["Проблемы образцов/кода","samplesCodeIssue","thumb-down"],["Другое","otherDown","thumb-down"]],["Последнее обновление: 2024-11-08 UTC."],[],[]]