Sorun
Bir kullanıcı hesabının neden askıya alındığını öğrenmek istiyorsunuz ve Yönetici günlüğündeki etkinlikler'de İşlemi gerçekleştiren: süper yönetici hesabı yazıyor. Bu işlem süper yöneticinin kullanıcıyı askıya aldığını gösteriyor ancak yönetici, kullanıcıyı manuel olarak askıya almıyor.
Ortam
- Yönetici konsolu
- Raporlama
Çözüm
- Google Yönetici konsolunuzda.
- Sol tarafta, Raporlama > Denetim ve inceleme > OAuth günlüğü etkinlikleri'ni tıklayın.
- + Filtre ekle > Kullanıcı'yı tıklayın > kullanıcıyı askıya alan yöneticinin e-posta adresini yazın.
- Ara'yı tıklayın.
Neden
Yönetici hesabı adına değişiklik yapma yetkisi olan bir üçüncü taraf uygulaması nedeniyle askıya alma işlemi API ile gerçekleştiriliyor.