Kullanıcının otomatik olarak askıya alınmasına neyin neden olduğunu doğrulama

Sorun

Bir kullanıcı hesabının neden askıya alındığını öğrenmek istiyorsunuz ve Yönetici günlüğündeki etkinlikler'de İşlemi gerçekleştiren: süper yönetici hesabı yazıyor. Bu işlem süper yöneticinin kullanıcıyı askıya aldığını gösteriyor ancak yönetici, kullanıcıyı manuel olarak askıya almıyor.

Ortam

  • Yönetici konsolu
  • Raporlama

Çözüm

  1. Google Yönetici konsolunuzda.
  2. Sol tarafta, Raporlama > Denetim ve inceleme > OAuth günlüğü etkinlikleri'ni tıklayın.
  3. + Filtre ekle > Kullanıcı'yı tıklayın > kullanıcıyı askıya alan yöneticinin e-posta adresini yazın.
  4. Ara'yı tıklayın.
Not: Bu günlükler, Directory API'ye API çağrıları yapan tüm üçüncü taraf uygulamalarını gösterir ve bu sayede, yönetici adına değişiklik yapan uygulamayı bulabilirsiniz. 

 

Neden

Yönetici hesabı adına değişiklik yapma yetkisi olan bir üçüncü taraf uygulaması nedeniyle askıya alma işlemi API ile gerçekleştiriliyor.