Come creare una risposta automatica per gli utenti sospesi

Problema

Quando provi a inviare messaggi a utenti sospesi, ricevi un avviso di mancato recapito. Il messaggio restituito al mittente indica che l'account del destinatario è disattivato. 

Ambiente

  • UI web di Gmail

Soluzione

Per creare un avviso di rifiuto personalizzato:

  1. Crea un gruppo e aggiungi gli utenti sospesi come membri del gruppo.
  2. Quindi, vai ad Applicazioni > Google Workspace > icona Gmail.
  3. Seleziona Routing predefinito e fai clic su Configura o Aggiungi un'altra regola.
  4. Nella prima sezione delle impostazioni delle regole di routing predefinite, seleziona Appartenenza al gruppo e inserisci l'indirizzo email del gruppo che hai creato.
  5. Quindi, nella seconda sezione, seleziona Rifiuta messaggio e inserisci un avviso di rifiuto personalizzato.
  6. Nell'ultima sezione, seleziona l'opzione Esegui questa azione su indirizzi non riconosciuti e riconosciuti.
  7. Salva la regola.

Causa

Gli account disattivati riceveranno un avviso di rifiuto predefinito, ma puoi creare una regola di routing predefinita per inserire un avviso di rifiuto personalizzato.