Problem
As an admin you can configure spam settings for your domain and incoming spam emails are handled in your domain.
Environment
- Admin console
- Gmail
Solution
Gmail’s spam filters cannot be turned off however you can configure them to:
- Bypass spam classification for messages received from users on an approved senders list that you create.
- Bypass spam classification for messages received from senders within your domain.
- Put spam messages in quarantine so you can review them before they’re delivered to users.
- Filter bulk email more aggressively.
- Log in to the Admin console.
- Navigate to Apps > Google Workspace > Gmail > Spam phishing and malware.
- Under Spam click on Configure
- Click on Add another rule.
- Customize the spam filter settings as you wish.
Cause
Incoming spams emails are usually deliver to user's spam folder, unless spam settings in Google Workspace are changed.