Masalah
Sebagai admin, Anda dapat mengonfigurasi setelan spam untuk domain dan email spam yang masuk ditangani di domain Anda.
Lingkungan
- Konsol Admin
- Gmail
Solusi
Filter spam Gmail tidak dapat dinonaktifkan, tetapi Anda dapat mengonfigurasinya untuk:
- Abaikan klasifikasi spam untuk pesan yang diterima dari pengguna di daftar pengirim yang disetujui yang Anda buat.
- Abaikan klasifikasi spam untuk pesan yang diterima dari pengirim dalam domain Anda.
- Masukkan pesan spam ke karantina sehingga Anda dapat meninjaunya sebelum dikirimkan kepada pengguna.
- Memfilter email massal secara lebih agresif.
- Login ke konsol Admin.
- Buka Aplikasi > Google Workspace > Gmail > Phishing dan malware spam.
- Di bagian Spam klik Konfigurasi
- Klik Add another rule.
- Sesuaikan setelan filter spam sesuai keinginan Anda.
Penyebab
Email spam masuk biasanya dikirim ke folder spam pengguna, kecuali jika setelan spam di Google Workspace diubah.