Cara menyesuaikan setelan spam di Google Workspace

Masalah

Sebagai admin, Anda dapat mengonfigurasi setelan spam untuk domain dan email spam yang masuk ditangani di domain Anda.

Lingkungan

  • Konsol Admin
  • Gmail

Solusi

Filter spam Gmail tidak dapat dinonaktifkan, tetapi Anda dapat mengonfigurasinya untuk:
  • Abaikan klasifikasi spam untuk pesan yang diterima dari pengguna di daftar pengirim yang disetujui yang Anda buat.
  • Abaikan klasifikasi spam untuk pesan yang diterima dari pengirim dalam domain Anda.
  • Masukkan pesan spam ke karantina sehingga Anda dapat meninjaunya sebelum dikirimkan kepada pengguna.
  • Memfilter email massal secara lebih agresif.
  1. Login ke konsol Admin.
  2. Buka Aplikasi > Google Workspace > Gmail > Phishing dan malware spam.
  3. Di bagian Spam klik Konfigurasi
  4. Klik Add another rule.
  5. Sesuaikan setelan filter spam sesuai keinginan Anda.

Penyebab

Email spam masuk biasanya dikirim ke folder spam pengguna, kecuali jika setelan spam di Google Workspace diubah.