ユーザーによって迷惑メールに分類されたメールのレポートを取得する方法

問題

ユーザーが手動でメールを開き、迷惑メールに分類した場合、管理コンソールでどのようにレポートを入手できますか。

環境

  • Gmail
  • 管理コンソール

解決策

管理コンソールでレポートを取得するには、調査ツールを使用して、ユーザーから迷惑メールに分類されたメールを取得します。手順は次のとおりです。
  1. Google Workspace 管理コンソールに移動します。
  2. マウスの左側にカーソルを合わせて、[セキュリティ] > [セキュリティ センター] > [調査ツール] をクリックします。
  3. [データソース] で [Gmail のログイベント] を選択します。
  4. [属性] で [条件を追加] をクリックし、[迷惑メールの分類] を選択し、[次に一致] の 3 番目の列で [迷惑メール] を選択します。
  5. もう一度、[属性] で [条件を追加] をクリックし、[イベント] を選択してから、[次に一致] の次に [ユーザースパムの分類] を選択します。
  6. [検索] をクリックすると、ユーザーが手動で迷惑メールとして報告したすべてのメッセージがレポートに表示されます。これは、必要に応じて [すべてエクスポート] をクリックしてエクスポートできます。
注: 調査ツールを使用するには、Enterprise Plus(推奨)または Enterprise Standard が必要です。詳しくは、Enterprise エディションの比較をご確認ください。
 

原因

スパムレポートを生成します。調査ツールが必要です。