Como gerar um relatório de mensagens sinalizadas como spam pelos usuários

Problema

Como gerar um relatório no Admin Console quando os usuários abrem um e-mail manualmente e o marcam como spam.

Ambiente

  • Gmail
  • Admin Console

Solução

  1. Faça login no Admin Console.
  2. Passe o cursor do mouse à esquerda e clique em Segurança > Central de segurança > Ferramenta de investigação.
  3. Em Origem de dados, escolha Eventos de registro do Gmail.
  4. Em Atributo,clique em Adicionar condição e escolha Classificação de spam. Na terceira coluna após É, escolha Spam.
  5. Mais uma vez, em Atributo, clique em Adicionar condição, escolha Evento e, na terceira coluna após É, escolha Classificação de spam do usuário.
  6. Clique em Pesquisar. Todas as mensagens marcadas manualmente como spam pelos usuários vão aparecer no relatório, que pode ser exportado clicando em Exportar tudo.

Observação:para usar a ferramenta de investigação, você precisa ter o Enterprise Plus (recomendado) ou o Enterprise Standard. Consulte Comparar edições do Enterprise para mais informações.
 

Causa

Gerar relatório de spam, ferramenta de investigação necessária.