Unter Quarantäne gestellte Nachrichten verwalten

Problem

Eingehende E-Mails an Ihre Organisation befinden sich in der Administratorquarantäne. Sie wissen aber nicht, wie Sie sie aus der Quarantäne entfernen können.

Umgebung

  • Admin-Konsole

Lösung

Nachdem Sie Richtlinien für eine Quarantäne eingerichtet und konfiguriert haben, können Sie die darin enthaltenen Nachrichten aufrufen und verwalten.

So öffnen Sie die Administratorquarantäne:

  1. Melden Sie sich in der Admin-Konsole an.
  2. Gehen Sie zu Apps> Google Workspace> Gmail> Quarantänen verwalten
  3. Klicken Sie auf Zur Administratorquarantäne , um alle Quarantänen aufzurufen. 

Ursache

Sie müssen die in der Administratorquarantäne gespeicherten Nachrichten zulassen oder ablehnen.