كيفية منع الانتحال

المشكلة

تلاحظ أنّه يتم إرسال بعض الرسائل الإلكترونية بالنيابة عن نطاق العميل بدون مصادقة أو تفويض.

البيئة

  • Gmail

الحلّ

تنفيذ طرق المصادقة "نظام التعرف على هوية المرسل" (SPF) وDKIM وDMARC في موفِّر مضيف نظام أسماء النطاقات كسجلات TXT.
  1. تأكَّد من تسليم البريد ومنع الانتحال باستخدام نظام التعرف على هوية المرسل (SPF).
    • يتيح لك نظام التعرّف على هوية المُرسِل (SPF) تحديد الخوادم والنطاقات المسموح لها بإرسال الرسائل الإلكترونية لمؤسستك. عندما تتلقّى خوادم البريد المُستقبِل رسالة من مؤسستك، تقارن خادم الإرسال بقائمة الخوادم المسموح بها. يتيح ذلك للخوادم المُستَلِمة التحقق من أن الرسالة تم إرسالها منك.
  2. يمكنك تعزيز أمان الرسائل الإلكترونية الصادرة باستخدام البريد المُعرَّف بمفاتيح النطاق (DKIM).
    • تضيف DKIM توقيعًا رقميًا مشفّرًا إلى كل رسالة مُرسَلة من مؤسستك. تستخدم خوادم البريد المُستلَمة مفتاحًا عامًا لقراءة التوقيع والتحقق من أن الرسالة وردت منك فعلاً. يمنع DKIM أيضًا تغيير محتوى الرسالة عند إرسال الرسالة بين الخوادم.
  3. يمكنك تحسين أمان الرسائل المزيفة غير المرغوب فيها باستخدام DMARC.
    • يخبر نظام مصادقة الرسائل وإعداد تقاريرها وتوافقها استنادًا إلى النطاق (DMARC) خوادم الاستلام بما يجب فعله بالرسائل من مؤسستك في حال عدم اجتيازها لنظام التعرّف على هوية المرسل (SPF) أو البريد المعرَّف بمفاتيح النطاق (DKIM). ترسل DMARC أيضًا تقارير تخبرك بالرسائل التي تجتاز اختبارات نظام التعرف على هوية المرسل (SPF) وDKIM أو التي لا تجتازها. تساعدك هذه التقارير في تحديد هجمات البريد الإلكتروني المحتملة والثغرات الأخرى.

 

السبب

لم تتم مصادقة النطاق.