Come prevenire lo spoofing

Problema

Noti che alcune email vengono inviate per conto del dominio del cliente senza autenticazione o autorizzazione.

Ambiente

  • Gmail

Soluzione

Implementa i metodi di autenticazione SPF, DKIM e DMARC nel provider host DNS come record TXT.
  1. Verifica la consegna della posta ed evita lo spoofing con SPF.
    • SPF consente di specificare i server e i domini autorizzati a inviare email per conto della tua organizzazione. Quando i server di posta di destinazione ricevono un messaggio dalla tua organizzazione, confrontano il server di invio con il tuo elenco di server consentiti. In questo modo i server di destinazione possono verificare che il messaggio sia stato effettivamente inviato da te.
  2. Aumenta la sicurezza delle email in uscita con DKIM.
    • DKIM aggiunge una firma digitale criptata a ogni messaggio inviato dalla tua organizzazione. I server di posta di ricezione utilizzano una chiave pubblica per leggere la firma e verificare che il messaggio provenga effettivamente da te. Inoltre, DKIM impedisce la modifica dei contenuti dei messaggi quando il messaggio viene inviato tra i server.
  3. Rafforzare la sicurezza per le email sospette con DMARC.
    • Il protocollo DMARC indica ai server di ricezione le operazioni da eseguire sui messaggi della tua organizzazione che non superano l'autenticazione SPF o DKIM. Il protocollo DMARC invia anche dei report contenenti informazioni su quali messaggi superano o meno l'autenticazione SPF e DKIM. Questi report consentono di identificare possibili attacchi email e altre vulnerabilità.

 

Causa

Il dominio non è autenticato.