Como evitar spoofing

Problema

Você percebe que alguns e-mails foram enviados em nome do domínio do cliente sem autenticação ou autorização.

Ambiente

  • Gmail

Solução

Implemente os métodos de autenticação SPF, DKIM e DMARC no provedor de host de DNS como registros TXT.
  1. Garanta a entrega de e-mails e evite o spoofing com o SPF.
    • Com o SPF, você especifica os servidores e domínios que podem enviar e-mails para sua organização. Quando os servidores de e-mail de destino recebem uma mensagem da sua organização, eles comparam o servidor de envio à sua lista de servidores permitidos. Isso permite que os servidores de destino verifiquem se a mensagem realmente foi enviada por você.
  2. Reforce a segurança dos e-mails enviados com o DKIM.
    • O DKIM adiciona uma assinatura digital criptografada a todas as mensagens enviadas da sua organização. Os servidores de e-mail destinatários usam uma chave pública para ler a assinatura e confirmar se a mensagem foi realmente enviada por você. O DKIM também impede que o conteúdo da mensagem seja alterado quando ela é enviada entre servidores.
  3. Reforce a segurança contra spam falsificado com o DMARC.
    • O DMARC informa aos servidores de destino o que fazer com as mensagens da sua organização quando elas não passarem nas verificações do SPF ou do DKIM. O DMARC também envia relatórios com as mensagens aprovadas ou reprovadas nas verificações do SPF e do DKIM. Esses relatórios ajudam você a identificar possíveis ataques por e-mail e outras vulnerabilidades.

 

Causa

O domínio não está autenticado.