Problem
You need to re-enable or find a lost device.
Environment
- Chrome Os
Solution
Make sure you have an available upgrade for the user before you re-enroll the device.
- If you didn’t factory reset the device during deprovisioning, wipe it. See Wipe a Chromebook.
- Manually enroll the device. See Enroll ChromeOS devices.
Cause
If you get back a repaired device or accidentally deprovision one, you can re-enroll it for another user that’s eligible.