المشكلة
تم إيقاف توفير المتطلبات اللازمة لجهازك ويجب إعادة تسجيله في نطاقك.
البيئة
- أجهزة Google Meet
الحلّ
قبل أن تتمكن من إعادة تسجيل جهاز، عليك حجب بياناته.
إيقاف توفير المتطلبات اللازمة للجهاز وضبطه على حالة "في انتظار المراجعة"
- في وحدة تحكّم المشرف
- انتقِل إلى الأجهزة > جهاز Google Meet > الأجهزة.
- نفِّذ أحد الخيارَين التاليَين:
- لفلترة الأجهزة حسب الوحدة التنظيمية أو معايير أخرى، اطّلِع على المقالة اختيار الأجهزة حسب الوحدة التنظيمية.
- لاختيار جهاز واحد أو أكثر من القائمة، ضَع علامة في المربّع بجانب كل جهاز.
- في أعلى يمين الصفحة، انقر على إيقاف توفير المتطلبات اللازمة.
- أكِّد رغبتك في إيقاف توفير المتطلبات اللازمة للجهاز.
- قبل إعادة تسجيل جهاز تم إيقاف توفير المتطلبات اللازمة له، يُرجى التأكّد من أنّ الجهاز في الحالة "في انتظار المراجعة".
- في وحدة تحكّم المشرف
- الأجهزة > جهاز Google Meet > الأجهزة.
- إذا كان الجهاز في حالة إيقاف توفير المتطلبات اللازمة، اختَر الجهاز، ثم انقر على "ضبط على حالة في انتظار المراجعة".
- تأكَّد من أنّ الجهاز في حالة في انتظار المراجعة.
إعادة تسجيل جهاز Google Meet
لإعادة تسجيل جهاز Chromebox أو Chromebase أو جهاز Google Meet:- فعّل الجهاز.
- وصِّل لوحة مفاتيح بالجهاز.
- باستخدام أداة استرداد نظام الحوسبة في Meet، عليك إزالة نظام التشغيل Chrome وإعادة تثبيته لاستخدامه مع Google Meet.
- أكمِل خطوات تسجيل جهاز.
السبب
تم إيقاف توفير المتطلبات اللازمة للجهاز.