Google Meet ハードウェアを再登録する方法

問題

デバイスのプロビジョニングが解除されたため、ドメインに再登録する必要があります。

環境

  • Google Meet デバイス

解決策

デバイスを再登録するには、デバイスをワイプする必要があります。

デバイスをデプロビジョニングして保留中に設定する

  1. 管理コンソール
  2. [デバイス] > [Google Meet ハードウェア] > [デバイス] に移動します。
  3. 次のいずれかを行います。
    • 組織部門やその他の条件でデバイスをフィルタするには、組織部門でデバイスを選択するをご覧ください。
    • リストからデバイスを選択するには、各デバイスの横にあるチェックボックスをオンにします(複数可)。
  4. 左上の [デプロビジョニング] をクリックします。
  5. デバイスのプロビジョニングを解除することを確認します。
  6. プロビジョニングを解除したデバイスを再登録する前に、デバイスが「保留」状態になっていることを確認してください。
    • 管理コンソール
    • [デバイス] > [Google Meet ハードウェア] > [デバイス]
    • デバイスがプロビジョニング解除状態の場合は、デバイスを選択して [保留に設定] をクリックします。
    • デバイスが [保留中] ステータスになっていることを確認します。

Google Meet ハードウェアを再登録する

Chromebox、Chromebase、Google Meet ハードウェアを再登録するには:
  1. デバイスの電源をオンにします。
  2. デバイスにキーボードを接続します。
  3. Meet コンピューティング システム リカバリ ユーティリティで、Google Meet で使用する Chrome オペレーティング システムを削除して再インストールします。
  4. デバイスを登録する手順を完了します。

原因

デバイスがデプロビジョニングされました。