Jak ponownie zarejestrować sprzęt do Google Meet

Problem

Urządzenie zostało wyrejestrowane i musisz je ponownie zarejestrować w domenie.

Środowisko

  • Urządzenia z Google Meet

Rozwiązanie

Zanim będzie można ponownie zarejestrować urządzenie, musisz wyczyścić jego pamięć.

Wyrejestrowywanie urządzenia i ustawianie jego stanu na „Oczekujące”

  1. w konsoli administracyjnej,
  2. Kliknij Urządzenia > Sprzęt do Google Meet > Urządzenia.
  3. Wybierz opcję:
    • Aby filtrować urządzenia według jednostek organizacyjnych lub innych kryteriów, zobacz Wybieranie urządzeń według jednostki organizacyjnej.
    • Aby wybrać urządzenia z listy, zaznacz pole obok każdego z nich.
  4. W lewym górnym rogu kliknij Wyrejestruj.
  5. Potwierdź, że chcesz wyrejestrować urządzenie.
  6. Zanim ponownie zarejestrujesz wyrejestrowane urządzenie, sprawdź, czy ma ono stan Oczekujące.
    • w konsoli administracyjnej,
    • Urządzenia > Sprzęt do Google Meet > Urządzenia.
    • Jeśli urządzenie jest wyrejestrowane, wybierz je, a potem kliknij Ustaw jako oczekujące.
    • Potwierdź, że urządzenie ma stan Oczekujące.

Ponowne rejestrowanie sprzętu do Google Meet

Aby ponownie zarejestrować urządzenie Chromebox, Chromebase lub sprzęt do Google Meet:
  1. Włącz urządzenie.
  2. Podłącz klawiaturę do urządzenia.
  3. Korzystając z narzędzia do przywracania systemu Meet, usuń i ponownie zainstaluj system operacyjny Chrome, w którym chcesz używać Google Meet.
  4. Wykonaj czynności wymagane do zarejestrowania urządzenia.

Przyczyna

Urządzenie zostało wyrejestrowane.