Problem
You are not able to remote login into a Chromebox from the Admin console.
Environment
- Chrome OS
Solution
Recover the Chromebox by following the steps described below:
On the Chromebook with the error:
- If you have anything connected to this Chromebook (such as a mouse or external hard drive), remove it.
- Enter recovery mode:
- Chromebook: Press and hold Esc + Refresh, then press Power . Let go of Power.
- On some Chromebook models: Press and hold Esc + Maximize, then press Power. Let go of Power.
- When a message shows on the screen, let go of the other keys.
- Chromebox: First, turn it off. With a paper clip or similar object, press and hold the recovery button. Press the Power button to turn the Chromebox back on. When you see a message on screen, release the recovery button.
- Chromebit: First, unplug it from power. With a paper clip or similar object, press and hold the recovery button. Plug the Chromebit back in to power. When you see a message on screen, release the recovery button.
- Chromebook tablet: Press and hold the Volume Up, Volume Down, and Power buttons for at least 10 seconds, then release them.
- Chromebook: Press and hold Esc + Refresh, then press Power . Let go of Power.
On the working computer, not the Chromebook with the error:
- If you're using a Mac or Windows computer:
- Install Chrome.
- Open Chrome.
- Install the recovery extension.
- To open the recovery extension:
- At the top right of your browser window, click Extensions.
- Select the Chromebook Recovery Utility extension. If the extension popup doesn't automatically appear on your screen, make sure it's turned on.
- Click Get started.
- Click Select a model from a list, or type in the model number of the Chromebook you want to recover. To find this number, look at the bottom of the error message on your Chromebook screen.
- Click Continue.
- Insert your USB flash drive into the working computer.
- In the dropdown menu, choose your USB flash drive.
- Click Continue > Create now.
- When you get a message that your recovery media is ready, remove your USB flash drive from the computer.
- On the Chromebook with the error, select Recover using external disk and follow the on-screen instructions.
Cause
Chromebook OS is not working properly.