בעיה
לא ניתן להתחבר מרחוק ל-Chromebox ממסוף Admin.
סביבה
- ChromeOS
פתרון
שחזר את ה-Chromebox על ידי ביצוע השלבים הבאים:
ב-Chromebook שבו מופיעה השגיאה:
- נתק את כל מה שמחובר ל-Chromebook (כמו עכבר או כונן קשיח חיצוני).
- עוברים למצב שחזור:
- Chromebook: לוחצים לחיצה ארוכה על Esc + Refresh ואז לוחצים על הפעלה . משחררים את לחצן ההפעלה.
- בדגמי Chromebook מסוימים: לוחצים לחיצה ארוכה על Esc + הגדלה ואז לוחצים על הפעלה. משחררים את לחצן ההפעלה.
- כשתוצג הודעה במסך, משחררים את שאר המקשים.
- Chromebox: קודם כול, מכבים אותו. באמצעות אטב נייר או חפץ דומה, לוחצים לחיצה ארוכה על לחצן השחזור. לוחצים על לחצן ההפעלה כדי להפעיל שוב את ה-Chromebox. כשתוצג הודעה במסך, משחררים את לחצן השחזור.
- Chromebit: קודם כול, מנתקים אותו מהחשמל. באמצעות אטב נייר או חפץ דומה אחר, לוחצים לחיצה ארוכה על לחצן השחזור. מחברים שוב את ה-Chromebit לחשמל. כשתוצג הודעה במסך, משחררים את לחצן השחזור.
- Chromebook במצב טאבלט: לוחצים לחיצה ארוכה על הלחצנים הגברת עוצמת הקול, החלשת עוצמת הקול וההפעלה במשך 10 שניות לפחות, ואז מפסיקים ללחוץ.
- Chromebook: לוחצים לחיצה ארוכה על Esc + Refresh ואז לוחצים על הפעלה . משחררים את לחצן ההפעלה.
במחשב התקין (לא ב-Chromebook שבו מופיעה השגיאה):
- אם אתם משתמשים במחשב Mac או Windows:
- מתקינים את Chrome.
- פותחים את Chrome.
- מתקינים את תוסף השחזור.
- כדי לפתוח את תוסף השחזור:
- בפינה השמאלית העליונה של חלון הדפדפן, לוחצים על 'תוספים'.
- בוחרים את התוסף כלי שחזור ה-Chromebook . אם החלון הקופץ של התוסף לא מופיע באופן אוטומטי במסך, יש לוודא שהוא מופעל.
- לוחצים על תחילת העבודה.
- לוחצים על בחירת דגם מתוך רשימה או מקלידים את מספר הדגם של ה-Chromebook שרוצים לשחזר. המספר הזה מופיע בתחתית הודעת השגיאה במסך ה-Chromebook.
- לוחצים על המשך.
- מכניסים את כונן ה-USB הנייד למחשב הפעיל.
- בתפריט הנפתח, בוחרים את כונן ה-USB הנייד.
- לוחצים על המשך > ליצירה.
- כשמופיעה הודעה על כך שאמצעי המדיה לשחזור מוכן, מוציאים את כונן ה-USB הנייד מהמחשב.
- ב-Chromebook שבו מופיעה השגיאה, בוחרים באפשרות שחזור באמצעות דיסק חיצוני ופועלים לפי ההוראות במסך.
סיבה
מערכת ההפעלה של Chromebook לא פועלת כראוי.