Problema
Non puoi accedere da remoto a un Chromebox dalla Console di amministrazione.
Ambiente
- ChromeOS
Soluzione
Ripristina il Chromebox procedendo nel seguente modo:
Sul Chromebook su cui è stato visualizzato l'errore:
- Rimuovi gli eventuali dispositivi collegati a Chromebook (ad esempio un mouse o un disco rigido esterno).
- Attiva Recovery mode:
- Chromebook: tieni premuti Esc + Aggiorna, quindi premi il tasto di accensione . Rilascia il tasto di accensione.
- Su alcuni modelli di Chromebook: tieni premuti Esc + Ingrandisci, quindi premi il tasto di accensione. Rilascia il tasto di accensione.
- Quando sullo schermo viene visualizzato un messaggio, rilascia gli altri tasti.
- Chromebox: per prima cosa, spegnilo. Tieni premuto il pulsante di ripristino con una graffetta o un oggetto simile. Premi il tasto di accensione per riaccendere il Chromebox. Quando viene visualizzato un messaggio sullo schermo, rilascia il pulsante di ripristino.
- Chromebit: per prima cosa, scollegalo dall'alimentazione. Tieni premuto il pulsante di ripristino con una graffetta o un oggetto simile. Ricollega Chromebit all'alimentazione. Quando viene visualizzato un messaggio sullo schermo, rilascia il pulsante di ripristino.
- Tablet Chromebook: tieni premuti i tasti Alza il volume, Abbassa il volume e il tasto di accensione per almeno 10 secondi, quindi rilasciali.
- Chromebook: tieni premuti Esc + Aggiorna, quindi premi il tasto di accensione . Rilascia il tasto di accensione.
Sul computer funzionante, non sul Chromebook su cui è stato visualizzato l'errore:
- Se usi un computer Mac o Windows:
- Installa Chrome.
- Apri Chrome.
- Installa l'estensione di ripristino.
- Per aprire l'estensione di ripristino:
- In alto a destra nella finestra del browser, fai clic su Estensioni.
- Seleziona l'estensione Utilità ripristino Chromebook . Se il popup dell'estensione non viene visualizzato automaticamente sullo schermo, assicurati che sia attivo.
- Fai clic su Inizia.
- Fai clic su Seleziona un modello da un elenco oppure digita il numero di modello del Chromebook che vuoi ripristinare. Puoi trovare questo numero alla fine del messaggio di errore sullo schermo di Chromebook.
- Fai clic su Continua.
- Inserisci l'unità flash USB nel computer funzionante.
- Scegli l'unità flash USB dal menu a discesa.
- Fai clic su Continua > Crea ora.
- Quando viene visualizzato un messaggio che indica che il supporto di ripristino è pronto, rimuovi l'unità flash USB dal computer.
- Sul Chromebook su cui è stato visualizzato l'errore, seleziona Ripristina utilizzando il disco esterno e segui le istruzioni sullo schermo.
Causa
Il sistema operativo di Chromebook non funziona correttamente.