问题
您无法从管理控制台远程登录 Chromebox。
环境
- ChromeOS 设备
解决方案
按照以下步骤恢复 Chromebox:
在出现错误的 Chromebook 上:
- 如果您在这台 Chromebook 上连接了任何设备(例如鼠标或外部硬盘),请将其取下。
- 进入恢复模式:
- Chromebook:按住 Esc + 刷新键,然后按电源键。之后,松开“电源”按钮。
- 在某些型号的 Chromebook 上:按住 Esc + 最大化键,然后按电源键。之后,松开“电源”按钮。
- 当屏幕上显示一条消息时,松开其他键。
- Chromebox:首先,关闭 Chromebox。使用回形针或类似物体按住“恢复”按钮。按“电源”按钮以重新开启 Chromebox。当您在屏幕上看到一条消息后,松开恢复按钮。
- Chromebit:首先,将 Chromebit 断电。使用回形针或类似物体按住“恢复”按钮。为 Chromebit 重新接通电源。当您在屏幕上看到一条消息后,松开恢复按钮。
- Chromebook 平板电脑:按住音量调高、音量调低和电源按钮至少 10 秒钟,然后松开。
- Chromebook:按住 Esc + 刷新键,然后按电源键。之后,松开“电源”按钮。
在正常运行的计算机上,而不是在出现错误的 Chromebook 上:
- 如果您使用的是 Mac 或 Windows 计算机:
- 如需打开恢复扩展程序,请按以下步骤操作:
- 在浏览器窗口的右上角,点击“扩展程序”。
- 选择 Chromebook 恢复工具 扩展程序。如果屏幕上没有自动显示扩展程序弹出式窗口,请确保已开启“扩展程序”弹出式窗口。
- 点击开始使用。
- 点击从列表中选择型号,或输入您要恢复的 Chromebook 的型号。您可以在 Chromebook 屏幕上的错误消息底部找到此编号。
- 点击继续。
- 将 U 盘插入正常运行的计算机。
- 在下拉菜单中,选择您的 U 盘。
- 依次点击继续 > 立即创建。
- 当您看到恢复媒体已准备就绪的消息后,请从计算机中取出 U 盘。
- 在出现错误的 Chromebook 上,选择使用外部磁盘进行恢复,然后按照屏幕上的说明操作。
原因
Chromebook 操作系统无法正常运行。