Problema
¿Cómo puedes restablecer correos electrónicos cuando se transfieren de una cuenta de Google Workspace a una cuenta personal de Gmail y, luego, se borran?
Entorno
- Consola del administrador
- Gmail
Solución
Si se borraron correos electrónicos de una cuenta de Google Workspace, puedes restablecerlos desde la Consola del administrador en un plazo de 25 días después de su eliminación, como se describe a continuación:
- Ve a la Consola del administrador.
- Selecciona Menú > Directorio > Usuarios.
- En la lista Usuarios, busca al usuario. Si necesitas ayuda, consulta Cómo buscar una cuenta de usuario.
- Desplázate sobre el usuario y haz clic en Más opciones > Restablecer datos. También puedes encontrar esta opción a la izquierda de la página de la cuenta del usuario, en Más.
- Selecciona el período de los datos que deseas restablecer dentro de los últimos 25 días.
- Selecciona el tipo de datos que quieras restablecer: Gmail.
- Haz clic en Restablecer.
Causa
Los correos electrónicos se movieron fuera de la cuenta de Google Workspace del usuario a su cuenta personal de Gmail antes de borrarlos