Problema
Quieres volver a crear un perfil en Mac o Windows.
Entorno
- Navegador Chrome
- Extensiones dañadas
- Problemas de sincronización
- macOS o Windows
Solución
- Abre el navegador Chrome con el perfil afectado.
- Ve a la página chrome://version.
- Revisa la Ruta de acceso del perfil para ver la ruta de la carpeta del perfil activo y copia la ruta, excepto la última carpeta:
- Para una ruta de perfil que muestre: /Users/username/Library/Application Support/Google/Chrome/Default, debes copiar el contenido a /Users/username/Library/Application Support/Google/Chrome/.
- Cierra TODAS las ventanas de Chrome que pertenezcan al perfil activo.
- Ve a la ruta de acceso capturada anteriormente en el paso 3 y cambia el nombre de la carpeta que se excluyó,
- En este caso, cambia el nombre de Default por otro nombre, por ejemplo, Default_old.
- Vuelve a abrir el navegador Chrome y agrega un perfil nuevo. Para ello, sigue los pasos que se mencionan en este artículo del Centro de ayuda.
Causa
Aunque puede haber varias razones para hacer esto, esto se recomienda generalmente en caso de extensiones dañadas, ya que esta acción forzará la descarga de todas las extensiones para los perfiles afectados.