Jak ponownie utworzyć folder danych użytkownika

Problem

chcesz odtworzyć profil na Macu lub w systemie Windows,

Środowisko

  • Przeglądarka Chrome
  • Uszkodzone rozszerzenia
  • Problemy z synchronizacją
  • macOS lub Windows

Rozwiązanie

  1. Otwórz przeglądarkę Chrome za pomocą profilu, którego dotyczy problem.
  2. Otwórz stronę chrome://version.
  3. W polu Ścieżka profilu sprawdź ścieżkę folderu aktywnego profilu i skopiuj ją z wyjątkiem ostatniego folderu:
    1. W przypadku ścieżki profilu, która ma postać /Users/username/Library/Application Support/Google/Chrome/Default, skopiuj wartość do /Users/username/Library/Application Support/Google/Chrome/
  4. Zamknij WSZYSTKIE okna Chrome należące do aktywnego profilu.
  5. Przejdź do ścieżki przechwyconej powyżej w kroku 3 i zmień nazwę wykluczonego folderu:
    1. W takim przypadku zmień nazwę Default na inną, na przykład Default_old
  6. Ponownie otwórz przeglądarkę Chrome i dodaj nowy profil, logując się w sposób opisany w tym artykule w Centrum pomocy.
Aby odtworzyć wszystkie foldery profilu od zera, zalecanym sposobem jest przeniesienie WSZYSTKICH folderów z kroku 5 do innego miejsca (zamiast ich usuwania). Dzięki temu w razie potrzeby profile mogą zostać przywrócone.

Przyczyna

Może to być spowodowane kilkoma czynnikami, jednak zalecamy to głównie w przypadku uszkodzonych rozszerzeń, ponieważ spowoduje to wymuszenie pobrania wszystkich rozszerzeń, których dotyczy problem.