Problem
chcesz odtworzyć profil na Macu lub w systemie Windows,
Środowisko
- Przeglądarka Chrome
- Uszkodzone rozszerzenia
- Problemy z synchronizacją
- macOS lub Windows
Rozwiązanie
- Otwórz przeglądarkę Chrome za pomocą profilu, którego dotyczy problem.
- Otwórz stronę chrome://version.
- W polu Ścieżka profilu sprawdź ścieżkę folderu aktywnego profilu i skopiuj ją z wyjątkiem ostatniego folderu:
- W przypadku ścieżki profilu, która ma postać /Users/username/Library/Application Support/Google/Chrome/Default, skopiuj wartość do /Users/username/Library/Application Support/Google/Chrome/
- Zamknij WSZYSTKIE okna Chrome należące do aktywnego profilu.
- Przejdź do ścieżki przechwyconej powyżej w kroku 3 i zmień nazwę wykluczonego folderu:
- W takim przypadku zmień nazwę Default na inną, na przykład Default_old
- Ponownie otwórz przeglądarkę Chrome i dodaj nowy profil, logując się w sposób opisany w tym artykule w Centrum pomocy.
Przyczyna
Może to być spowodowane kilkoma czynnikami, jednak zalecamy to głównie w przypadku uszkodzonych rozszerzeń, ponieważ spowoduje to wymuszenie pobrania wszystkich rozszerzeń, których dotyczy problem.