Cách tạo lại thư mục dữ liệu người dùng

Vấn đề

Bạn muốn tạo lại một hồ sơ trên máy Mac hoặc Windows.

Môi trường

  • Trình duyệt Chrome
  • Tiện ích bị lỗi
  • Vấn đề đồng bộ hoá
  • MacOS hoặc Windows

Giải pháp

  1. Mở trình duyệt Chrome bằng hồ sơ bị ảnh hưởng:
  2. Truy cập vào trang chrome://version,
  3. Kiểm tra Đường dẫn hồ sơ để xem đường dẫn thư mục của hồ sơ đang hoạt động rồi sao chép đường dẫn đó ngoại trừ thư mục cuối cùng,
    1. Đối với Đường dẫn hồ sơ hiển thị: /Users/username/Library/Application Support/Google/Chrome/Default, bạn nên sao chép vào /Users/username/Library/Application Support/Google/Chrome/
  4. Đóng TẤT CẢ cửa sổ Chrome thuộc hồ sơ đang hoạt động,
  5. Chuyển đến đường dẫn nêu trên trong bước 3 rồi đổi tên thư mục bị loại trừ,
    1. Trong trường hợp này, hãy đổi tên Default (Mặc định) thành tên khác, ví dụ: Default_old
  6. Mở lại trình duyệt Chrome rồi thêm hồ sơ mới bằng cách đăng nhập theo các bước nêu trong bài viết này trên Trung tâm trợ giúp.
Để tạo lại tất cả thư mục hồ sơ từ đầu, bạn nên di chuyển TẤT CẢ các thư mục trong bước 5 sang một nơi khác (thay vì xoá các thư mục đó). Bằng cách này, các trang doanh nghiệp có thể được khôi phục nếu cần.

Nguyên nhân

Mặc dù có thể có một vài lý do dẫn đến việc này, nhưng bạn nên làm việc này trong trường hợp tiện ích bị hỏng, vì thao tác này sẽ buộc tải tất cả tiện ích của(các) hồ sơ bị ảnh hưởng xuống.