Problem
As an administrator for your Google Workspace or Cloud Identity service, you need to restore suspended user accounts that were:
- Suspended by you or another administrator to temporarily block their access.
- Automatically suspended by Google systems for being at risk.
- Temporarily restricted from using their Gmail account for exceeding account limits (Google Workspace only).
- Automatically suspended from Gmail for potential spam abuse (Google Workspace only).
Once restored, users can sign in and access all their services and data.
Important: You cannot restore an account that was suspended for abuse or for breaching the Google Workspace or Cloud Identity Terms of Service.
Environment
- Gmail Spam and abuse
- Hijacking
Solution
Follow the steps described below to restore an individual user account:
- In the Admin console, go to Menu > Directory > Users.
- Click Add a filter and choose User status.
- Check the Suspended box and click Apply.
- In the Users list, on the row for the suspended user you want to restore, click More options > Reactivate.
Tip: You can also find this option on the user's account page. - To confirm, click Reactivate.
Cause
The user's account is used with a third-party app which may not use secured login technology, if the app developer is not supporting advanced login technology then users can turn on 2-step verification.