Come ripristinare un utente sospeso

Problema

In qualità di amministratore del tuo servizio Google Workspace o Cloud Identity, devi ripristinare gli account utente sospesi che sono stati:

  • Sospesi da te o da un altro amministratore per bloccarne temporaneamente l'accesso.
  • Sospesi automaticamente dai sistemi Google perché a rischio.
  • Sospesi temporaneamente dall'utilizzo dell'account Gmail per aver superato i limiti relativi all'account (solo Google Workspace).
  • Sospesi automaticamente da Gmail per potenziale abuso di spam (solo Google Workspace).

Una volta ripristinati, gli utenti potranno accedere a tutti i propri servizi e dati.

Importante: non puoi ripristinare un account sospeso per comportamento illecito o per violazione dei Termini di servizio di Google Workspace o Cloud Identity

 

 

Ambiente

  • Spam e abusi in Gmail
  • Compromissione

Soluzione

Per ripristinare un singolo account utente, segui i passaggi descritti di seguito:
  1. Nella Console di amministrazione, vai a Menu > Directory > Utenti.
  2. Fai clic su Aggiungi un filtro e seleziona Stato utente.
  3. Seleziona la casella Sospesi e fai clic su Applica.
  4. Nell'elenco Utenti, nella riga dell'utente sospeso che vuoi ripristinare, fai clic su Altre opzioni > Riattiva.
    Suggerimento: puoi trovare questa opzione anche nella pagina dell'account dell'utente.
  5. Fai clic su Riattiva per confermare.

Causa

L'account dell'utente viene utilizzato con un'app di terze parti che potrebbe non utilizzare la tecnologia di accesso sicuro. Se lo sviluppatore dell'app non supporta la tecnologia di accesso avanzato, gli utenti possono attivare la verifica in due passaggi.