문제
Google Workspace 또는 Cloud ID 서비스 관리자는 다음과 같은 경우 사용중지된 사용자 계정을 복원해야 합니다.
- 액세스를 일시적으로 차단하기 위해 관리자가 정지한 경우
- 사용자가 위험에 노출되어 Google 시스템에서 자동으로 정지했습니다.
- 계정 한도를 초과하여 Gmail 계정 사용을 일시적으로 제한한 경우 (Google Workspace만 해당)
- 스팸 악용의 가능성이 있어 Gmail에서 자동으로 정지했습니다 (Google Workspace만 해당).
복원되면 사용자는 로그인하여 모든 서비스와 데이터에 액세스할 수 있습니다.
중요: 악용 또는 Google Workspace 또는 Cloud ID 서비스 약관 위반으로 인해 정지된 계정은 복원할 수 없습니다.
환경
- Gmail 스팸 및 악용사례
- 도용
솔루션
개별 사용자 계정을 복원하려면 아래에 설명된 단계를 따르세요.
- 관리 콘솔에서 메뉴 > 디렉터리 > 사용자로 이동합니다.
- 필터 추가를 클릭하고 사용자 상태를 선택합니다.
- 정지됨 체크박스를 선택하고 적용을 클릭합니다.
- 사용자 목록의 복원하려는 일시중지된 사용자 행에서 옵션 더보기 > 재활성화를 클릭합니다.
도움말: 이 옵션은 사용자 계정 페이지에서도 찾을 수 있습니다. - 재활성화를 클릭하여 확인합니다.
원인
사용자의 계정이 보안 로그인 기술을 사용할 수 없는 서드 파티 앱에서 사용되고 있습니다. 앱 개발자가 고급 로그인 기술을 지원하지 않는 경우 사용자가 2단계 인증을 사용 설정할 수 있습니다.