Sorun
Google Workspace veya Cloud Identity hizmetinizin yöneticisi olarak aşağıda belirtilen durumlarda askıya alınmış kullanıcı hesaplarını geri yüklemeniz gerekir:
- Erişimlerini geçici olarak engellemek için siz veya başka bir yönetici tarafından askıya alınmış hesaplar.
- Risk altında olduğu için Google sistemleri tarafından otomatik olarak askıya alınmış hesaplar.
- Hesap sınırlarını aştıkları için Gmail hesaplarını kullanmalarına geçici olarak kısıtlama getirilmiş kullanıcılar (yalnızca Google Workspace).
- Potansiyel spam amaçlı kullanım nedeniyle Gmail'den otomatik olarak askıya alınan hesaplar (yalnızca Google Workspace).
Geri yüklendikten sonra kullanıcılar oturum açarak kullandıkları tüm hizmetlere ve verilerine erişebilir.
Önemli: Kötüye kullanım veya Google Workspace ya da Cloud Identity Hizmet Şartları'nı ihlal etmesi nedeniyle askıya alınan bir hesabı geri yükleyemezsiniz.
Ortam
- Gmail Spam ve kötüye kullanım
- Saldırı
Çözüm
Tek bir kullanıcı hesabını geri yüklemek için aşağıda açıklanan adımları uygulayın:
- Yönetici konsolunda Menü > Dizin > Kullanıcılar'a gidin.
- Filtre ekle'yi tıklayın ve Kullanıcı durumu'nu seçin.
- Askıya alındı kutusunu işaretleyin ve Uygula'yı tıklayın.
- Kullanıcılar listesinde, geri yüklemek istediğiniz askıya alınmış kullanıcının satırında Diğer seçenekler > Yeniden etkinleştir'i tıklayın.
İpucu: Bu seçeneği kullanıcının hesap sayfasında da bulabilirsiniz. - Onaylamak için Yeniden etkinleştir'i tıklayın.
Neden
Kullanıcının hesabı, güvenli giriş teknolojisini kullanamayan bir üçüncü taraf uygulamasında kullanılıyor. Uygulama geliştiricisi gelişmiş giriş teknolojisini desteklemiyorsa, kullanıcılar 2 Adımlı Doğrulama'yı etkinleştirebilir.