Problem
You receive a notification of a user that was suspended and there is no visual reference on why within the Admin console, the reason lands in an abuse limit that has been infringed such as spamming.
Environment
- Admin console
Solution
- Open the Admin console.
- Go to Users.
- Click the name (not the box next to it) of the affected user.
- In the user page, click Reactivate.
- To confirm, click Reactivate.
Cause
The affected user was suspended due to sending spamming messages, which was determined to be not intentional.