How to restore an individual user suspended account

Problem

One of your users is unable to access their account, they receive a message that their account is suspended and to contact an administrator.

Environment

  • Gmail
  • Google Workspace account

Solution

  1. Log in to the Admin console.
  2. Navigate to Menu Directory Users.
  3. Above the Users list, click Add a filter and choose User status.
  4. Check the Suspended box and click Apply.
  5. In the Users list, hover over the suspended user and click More optionsReactivate.
  6. To confirm, click Reactivate.

Cause

Users account suspended due to outgoing spam.