Problem
One of your users is unable to access their account, they receive a message that their account is suspended and to contact an administrator.
Environment
- Gmail
- Google Workspace account
Solution
- Log in to the Admin console.
- Navigate to Menu > Directory > Users.
- Above the Users list, click Add a filter and choose User status.
- Check the Suspended box and click Apply.
- In the Users list, hover over the suspended user and click More options > Reactivate.
- To confirm, click Reactivate.
Cause
Users account suspended due to outgoing spam.