Problem
When you have issues with the users added recently to the Admin console, after getting suspended due to Unverified sign-in
Environment
- Admin console UI
- CSV file
- Upload Users
Solution
- You can activate the affected user by signing in to user's account.
- You can proceed with the affected user by entering a verification code sent to their mobile phone.
- You will see the user's account has been restored.
Cause
This happens because the user's account was added along with many other accounts within a short period, such as when you add multiple users at once using a CSV file or manually add many accounts quickly.