How to see the list of enrolled devices
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Problem
You are unable to locate a device in the Admin console.
Environment
Solution
- Confirm the serial number by pressing Alt + v at the sign in screen.
- Confirm that the device is enrolled by selecting the clock at the sign in screen and checking if the Managed by icon shows there
- Go to Devices > Chrome > Devices.
- Click Status:Provisioned and change it to Status:All then search for the device using its serial number.
- If the device is not listed it means that it has not been enrolled to the domain.
Cause
Device has not been enrolled to the domain or serial number has been changed.
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Last updated 2024-02-22 UTC.
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