المشكلة
تحتاج إلى إعداد تطبيقات Sphero Edu Android على أجهزة Chromebook لاكتشاف روبوتات Sphero.
البيئة
- أجهزة Chromebook
- تطبيقات Sphero Edu Android
الحلّ
يجب ضبط الإعدادات التالية ضمن الوحدات التنظيمية للمستخدمين أو الطلاب.
- سجِّل الدخول إلى وحدة تحكُّم المشرف.
- انتقِل إلى الأجهزة > Chrome > الإعدادات > المستخدمون والمتصفِّح.
- اختَر الوحدة التنظيمية للمستخدم.
- ابحث عن الموقع الجغرافي > اضبطه على السماح للمستخدمين بالاختيار.
- ابحث عن خدمات الموقع الجغرافي من Google واضبطها على السماح للمستخدمين بالاختيار.
- على جهاز Chromebook، انتقِل إلى الإعدادات > التطبيقات.
- من قائمة التطبيق، اختَر "متجر Google Play".
- في قائمة متجر Google Play، اختَر إدارة إعدادات Android المفضّلة.
- في إعدادات Android المفضَّلة، اختَر الأمان والموقع الجغرافي.
- ضمن الخصوصية، انقر على الموقع الجغرافي.
- في شاشة "الموقع الجغرافي"، يمكنك تفعيل الخيار استخدام الموقع الجغرافي وضبطه على الوضع تفعيل.
- إذا لزم الأمر، سجِّل الخروج ثم سجِّل الدخول مرة أخرى إلى الجهاز لإعادة تحميل سياسات وإعدادات جهاز Chromebook.
- حاول فحص أي روبوتات Sphero بالقرب منك.
السبب
يلزم تفعيل خدمات مواقع جغرافية مختلفة في "وحدة تحكُّم المشرف" وجهاز Chromebook.