Problem
Es müssen Sphero Edu-Android-Apps auf Chromebooks eingerichtet werden, damit die Sphero-Roboter erkannt werden.
Umgebung
- Chromebooks
- Sphero Education Android-Apps
Lösung
Legen Sie unter den Organisationseinheiten der Nutzer oder Schüler/Studenten die folgenden Einstellungen fest.
- Melden Sie sich in der Admin-Konsole an.
- Gehen Sie zu Geräte > Chrome > Einstellungen > Nutzer und Browser.
- Wählen Sie die Organisationseinheit des Nutzers aus.
- Suchen Sie nach Standortbestimmung und setzen Sie es auf Nutzer können entscheiden.
- Suchen Sie die Standortdienste von Google und legen Sie sie auf Nutzer können entscheiden fest.
- Gehen Sie auf dem Chromebook zu Einstellungen > Apps.
- Wählen Sie im Menü der App den Eintrag Google Play Store aus.
- Wählen Sie im Menü Google Play Store die Option Android-Einstellungen verwalten aus.
- Wählen Sie in den Android-Einstellungen Sicherheit & Standort aus.
- Wählen Sie unter Datenschutz die Option Standort aus.
- Stellen Sie auf dem Bildschirm „Standort“ die Option Standort verwenden auf die Position An.
- Melden Sie sich gegebenenfalls auf dem Gerät ab und wieder an, um die Richtlinien und Einstellungen des Chromebooks zu aktualisieren.
- Versuche, Sphero-Roboter in der Nähe zu scannen.
Ursache
Sie müssen in der Admin-Konsole und auf dem Chromebook verschiedene Standortdienste aktivieren.