Sphero Android App auf Chromebooks einrichten

Problem

Es müssen Sphero Edu-Android-Apps auf Chromebooks eingerichtet werden, damit die Sphero-Roboter erkannt werden.

Umgebung

  • Chromebooks
  • Sphero Education Android-Apps

Lösung

Legen Sie unter den Organisationseinheiten der Nutzer oder Schüler/Studenten die folgenden Einstellungen fest.
  1. Melden Sie sich in der Admin-Konsole an.
  2. Gehen Sie zu Geräte > Chrome > Einstellungen > Nutzer und Browser.
  3. Wählen Sie die Organisationseinheit des Nutzers aus.
  4. Suchen Sie nach Standortbestimmung und setzen Sie es auf Nutzer können entscheiden.
  5. Suchen Sie die Standortdienste von Google und legen Sie sie auf Nutzer können entscheiden fest.
  6. Gehen Sie auf dem Chromebook zu Einstellungen > Apps.
  7. Wählen Sie im Menü der App den Eintrag Google Play Store aus.
  8. Wählen Sie im Menü Google Play Store die Option Android-Einstellungen verwalten aus.
  9. Wählen Sie in den Android-Einstellungen Sicherheit & Standort aus.
  10. Wählen Sie unter Datenschutz die Option Standort aus.
  11. Stellen Sie auf dem Bildschirm „Standort“ die Option Standort verwenden auf die Position An.
  12. Melden Sie sich gegebenenfalls auf dem Gerät ab und wieder an, um die Richtlinien und Einstellungen des Chromebooks zu aktualisieren.
  13. Versuche, Sphero-Roboter in der Nähe zu scannen.
Hier finden Sie weitere Informationen zu den folgenden Links:

Ursache

Sie müssen in der Admin-Konsole und auf dem Chromebook verschiedene Standortdienste aktivieren.