Problem
You have issues to access your Workspace account on iOS and Android mobile devices. Normally, you would receive a message saying Action required or You must configure a pin.
Environment
- Mobile Device Management
- iOS
- Android
Solution
You must Configure a secure screenlock (Face ID is not secure) with more than 4 digits.
Workaround:
Turn off the policy, by following these steps:
Workaround:
Turn off the policy, by following these steps:
- Open the Admin console.
- Go to Devices > Mobile & endpoints > Settings > Universal settings.
- Click General and select Password requirements.
- Uncheck the Require users to set a password setting and save the changes.
Cause
Customer did not set up a screenlock that meets the password requirements configured on the policy.