問題
ユーザーがマルウェアや感染したファイルなどの危険なファイルをダウンロードできないようにするには、ユーザーによるファイルのダウンロードをすべて禁止することも、Google セーフ ブラウジングで報告されたファイルのダウンロードを禁止することもできます。ユーザーがセーフ ブラウジングで報告されたファイルをダウンロードしようとすると、セキュリティ警告が表示されます。
環境
- ChromeOS デバイス
- Chrome ブラウザ
- Windows
- Mac
- Linux
解決策
- 管理コンソールにログインします。
- メニュー アイコン > [デバイス] > [Chrome] > [設定] に移動します。デフォルトでは、[ユーザーとブラウザの設定] ページが開きます。
- Chrome ブラウザ クラウド管理に登録済みの場合は、メニュー アイコン > [Chrome ブラウザ] > [設定] に移動します。
- 子組織部門を選択します。
- [Chrome のセーフ ブラウジング] > [ダウンロードの制限] を選択します。
- 次のいずれかを行います。
- 特別な制限なし - すべてのダウンロードが許可されます。セーフ ブラウジングで危険と判断されたサイトについては、引き続き警告が表示されます。ただし、警告を無視してファイルをダウンロードすることはできます。
- 危険なダウンロードをブロックする - セーフ ブラウジングの警告で危険だと示されるダウンロードを除き、すべてのダウンロードが許可されます。
- 危険性のあるダウンロードをブロックする - セーフ ブラウジングの警告で危険と思われるダウンロードを除き、すべてのダウンロードが許可されます。ユーザーが警告を無視してファイルをダウンロードすることはできません。
- 不正なファイルのダウンロードをすべてブロックする - マルウェアである可能性が高いと評価されたものを除き、すべてのダウンロードが許可されます。危険なダウンロードとは異なり、ファイルの形式は考慮されませんが、ホストは考慮されます。
- すべてのダウンロードをブロックする - いかなるダウンロードも許可されません。
- [保存] をクリックします。
原因
Chrome のダウンロードに関する警告にはさまざまな種類があります。警告は、一般的に次のように分類できます。
- セーフ ブラウジング サーバーから報告された悪意のある行為。
- セーフ ブラウジング サーバーで報告された一般的または望ましくないアプリ。
- 危険なファイル形式たとえば、すべての DLL のダウンロードと多くの EXE のダウンロードなどです。