Problem
You notice that your Device is running on kiosk mode unintentionally.
Environment
- ChromeOS device
- Kiosk
Solution
You must confirm the organizational unit where the device belongs does not have any pushed kiosk app by following these steps:
- Go to the Admin console.
- Select Devices > Chrome > Apps & extensions > Kiosks.
- Select the OU the device belongs to.
- Make sure Auto-Launch app is set to None.
Cause
Device was previously configured to work on Kiosk mode.