メッセージ ID を使用してメールを追跡する方法

問題

ユーザーの受信トレイで見つかったメールが、メールログ検索で見つからないことに気づきました。 

環境

  • Gmail Delivery
  • メールログの検索

 

解決策

  1. 1 人のユーザーの受信トレイでメールを確認したら、そのメールを開きます。
  2. 日時の右端、スターボタンと返信ボタンの隣にあるその他アイコンをクリックします。
  3. [メッセージのソースを表示] をクリックすると、新しいタブ(メッセージ ヘッダー)が開きます。
  4. メッセージ ID(上部の緑色の文字列)をコピーします。
  5. 管理コンソールのホームページにアクセスします。
  6. 左側のメニューで、[レポート] > [メールログ検索] をクリックします。
  7. メールを受信した日付を指定し、メッセージ ID を該当する欄に貼り付け、[検索] をクリックします。

 

原因

検索条件に送信者のメールアドレスを指定しても、メールが見つからないことがあります。これは、自動メールによっては、受信者の受信トレイにメールアドレスが表示される一方で、メールログ検索では別のメールアドレスが使用されることがあります。そのため、メールがすぐに見つからなくなります。