Sorun
Alanınızı başka bir barındırıcıya nasıl aktarabilirsiniz?
Ortam
- Yönetici konsolu
- Google Alan Kaydı (GDR)
Çözüm
Alanınızı kayıt sırasında satın aldıysanız bir Google Workspace barındırıcı iş ortağında barındırılır. Alanınızı Google Workspace iş ortağı barındırıcınızdan aktarmak için:
- Alanınızın kilidini açın ve alanınızın aktarım yetkilendirme kodunu alın.
- Yönetici konsolunuzda Hesap > Alanlar > Alanları yönet'e gidin.
- Ayrıntıları Göster 'i tıklayın.
- Bir pencere açılarak barındırıcı iş ortağınızı ve alan kayıt bilgilerinizi gösterir.
- Alan kullanıcı adınızı ve şifrenizi görüntülemek için Gelişmiş DNS Ayarları'nı tıklayın ve alanınızın kilidini açıp aktarım yetkilendirme kodunuzu kopyalayabileceğiniz DNS konsolunda oturum açın.
- Alanınızın aktarımı için yetki verin
- Özel talimatlar için yeni alan barındırıcınıza danışın.
- Google Workspace'i yeni alan barındırıcınıza bağlayın
- Alanınızla ilişkili aktarım işlemini tamamladıktan sonra, yeni alan barındırıcınızdaki kayıtları Google Workspace'le çalışacak şekilde güncellemeniz gerekir:
- MX kayıtlarınızı güncelleyin. MX kayıtları başlıklı makaleyi inceleyin.
- Oluşturduğunuz özel URL'ler varsa veya bir Google Sitesi'ni alanınızla eşlediyseniz, yeni alan barındırıcınızda CNAME kayıtlarını güncellemeniz gerekir.
- Alan aktarımı tamamlandığında alan kaydı aboneliğinizi iptal edin.
Neden
GDR durumu askıya alındığı için alan barındırıcılara erişemez.
G Suite'in eski bir sürümünü kullanıyorsunuz.
G Suite'in eski bir sürümünü kullanıyorsunuz.