Problema
¿Cómo puedes validar que tus registros de intercambio de correo (MX) sean correctos cuando no recibas correos electrónicos?
Entorno
- Gmail configurado para los mensajes de correo electrónico de la empresa
Solución
- Usa la pestaña MX de la herramienta Dig para validar los registros MX configurados actualmente.
- Navega a la herramienta Dig.
- Selecciona NS.
- En el campo del nombre, escribe el nombre de tu dominio y presiona Intro.
- por ejemplo: example.com
- No ingreses www antes de tu nombre de dominio.
- Si aparece el mensaje No se encontró el registro, asegúrate de haber escrito tu dominio correctamente.
- Si recibes un resultado, continúa con el paso siguiente. De lo contrario, comunícate con el equipo de asistencia para obtener ayuda.
- Selecciona MX. Aparecerá un resultado de tus registros MX. Tus registros MX deben tener el siguiente aspecto (en cualquier orden):
Exchange Preference aspx.l.google.com 1 alt1.aspmx.l.google.com 5 alt2.aspmx.l.google.com 5 alt3.aspmx.l.google.com 10 alt4.aspmx.l.google.com 10
- TTL: (un valor de tiempo que se puede ignorar)
- EXCHANGE: (consulta a continuación)
- PREFERENCIA: (ver a continuación)
- Si no ves esta información o algún otro intercambio con preferencias diferentes, actualiza los registros MX de tu dominio para que coincidan con estos. Si necesitas instrucciones para realizar esta acción, consulta el artículo Activa Gmail para Workspace del host de dominio común o comunícate con el host de tu dominio para obtener más asistencia.
- Espera hasta 72 horas para que se propaguen estos cambios.
Causa
Es necesario que los registros MX se configuren o actualicen con la información compartida anteriormente para que el servidor de correo de tu empresa sepa a dónde entregar los mensajes de correo electrónico.