Problem
Jak można sprawdzić poprawność rekordów wymiany poczty (MX), gdy nie otrzymujesz e-maili?
Środowisko
- Konfiguracja Gmaila dla e-maili firmy
Rozwiązanie
- Użyj karty MX narzędzia Dig, aby sprawdzić obecnie skonfigurowane rekordy MX.
- Otwórz narzędzie Dig.
- Wybierz NS.
- W polu name (Nazwa) wpisz nazwę domeny i naciśnij Enter.
- na przykład: example.com.
- Nie wpisuj www przed nazwą domeny.
- Jeśli pojawi się komunikat Nie znaleziono rekordu, upewnij się, że domena została wpisana prawidłowo.
- Jeśli wyświetli się wynik, przejdź do następnego kroku. W przeciwnym razie skontaktuj się z zespołem pomocy.
- Wybierz MX. Zostaną wyświetlone dane wyjściowe rekordów MX. Rekordy MX muszą wyglądać jak następujące (w dowolnej kolejności):
Exchange Preference aspx.l.google.com 1 alt1.aspmx.l.google.com 5 alt2.aspmx.l.google.com 5 alt3.aspmx.l.google.com 10 alt4.aspmx.l.google.com 10
- TTL: (wartość czasu, można ją zignorować)
- EXCHANGE: (patrz poniżej)
- USTAWIENIA: (patrz poniżej)
- Jeśli nie widzisz tych informacji lub nie widzisz innych giełd z innymi preferencjami, zaktualizuj rekordy MX domeny, tak aby były zgodne. Instrukcje wykonania tej czynności znajdziesz w artykule Aktywowanie Gmaila w Workspace w przypadku popularnego dostawcy hostingu domeny lub skontaktuj się z dostawcą hostingu domeny, aby uzyskać dodatkową pomoc.
- Poczekaj do 72 godzin na zastosowanie tych zmian.
Przyczyna
Aby serwer poczty firmy wiedział, gdzie dostarczyć wiadomości e-mail, rekordy MX muszą być ustawione lub zaktualizowane zgodnie z podanymi wyżej informacjami.